条件选股 大智慧_威廉指标天衣无缝条件选股_超短线选股条件

一个好的公式可以省去大量的划线分析时间 在这里教你们一个用大智慧自编指标和智能选股功能来筛选股票达到短线获利的方法.

『公式录入』

第一步 首先开启大智慧

第二步 点击上面的 功能–自编指标 进入

第三步 在”公式组”,”全部”,”常用”,”自编”这四个抬头里点击”自编” 然后双击下面的”技术指标”

第四步 单击右边的”新建”按钮 会弹出一个”指标编辑器”,这里大家就可以自己粘贴公式的源代码进来了(附送个人强烈推荐的准确短线买卖点公式 见附件)

第五步 将源代码粘贴到”指标编辑器”下方的空白处以后 在”公式名称”一栏上提交公式名,可以自己命名,只要自己记得这个公式的名字就可以了.这里我们让附件上的公式命名为”精确买卖点”然后单击确定–保存公式. (确认前建议点一下”测试公式” 有些非大智慧公式是不能保存在大智慧自选指标上的)

到此处,我们现在完成了大智慧公式的输入,下面是怎样调用公式来选股和通过推导查看特定的技术指标

『精确选股』

第一步 点击”功能”–“智能选股” 进入

第二步 选择”自编”抬头 双击”技术指标” 这时技术指标下能跳出许多已有的指标公式,有些是大智慧自带的,但是觉得又更鸡肋. 在这里选择我们已经录入的”精确买卖点” 单击后变成灰色选择栏

第三步 此时在”智能选股”对话框的右下方的参数栏上选取 “分析周期”–日线 ; “指标线”–选择”D”; 其他指标不变. 把右侧的”复权”打上勾.然后”执行选股”! (注:参数的设定数值依据公式的不同而各不相同,这里的参数只合适附送的准确买卖点公式)

这样在软件进行选股后画面里经常提示出目前选出的短期导致买些的股票了!如果能选出短期卖点的股票 只要在第三步里的”指标线”选择”W” 其他参数不变就可以了.

『查看技术指标』

接下来教你们什么用今天的公式查看自选个股的指标,方法很简单,在个股K线画面下键盘右击空白处–技术指标–技术指标–技术指标其他. 然后才能找到刚才录入的”精确买卖点”了 选择后才会看到画面更下方的科技指标栏上会出现新的指标或科技指标线了.

『附送:精选大智慧自编指标公式源代码』

以下为大智慧公式源代码,直接拷贝粘贴去指标编辑器中又能

① 精确买卖点公式(注:此公式早盘操作效果太佳) 源代码如下:

Var1:=SUM(MAX(MAX(HIGH-LOW,ABS(HIGH-REF(CLOSE,1))),ABS(LOW-REF(CLOSE,1))),25);

Var2:=HIGH-REF(HIGH,1);

Var3:=REF(LOW,1)-LOW;

Var4:=SUM(IF(Var2>0 AND Var2>Var3,Var2,0),25);

Var5:=SUM(IF(Var3>0 AND Var3>Var2,Var3,0),25);

Var6:=Var4*100/Var1;

Var7:=Var5*100/Var1;

Var8:=MA(ABS(Var7-Var6)/(Var7+Var6)*100,15);

Var9:=(Var8+REF(Var8,15))/2;

A:=(Var7>Var6 AND Var7>25 AND Var6<25);

超短线选股条件_威廉指标天衣无缝条件选股_条件选股 大智慧

B:ZIG(3条件选股 大智慧,5)*100,colorwhite;

g:MA(B,2);

D:CROSS(B,g)*1000,colorred;

W:cross(g,B)*1000,colorblue;

E:=REF(INDEXC,1);

F:=SMA(MAX(INDEXC-E,0),3,1)/SMA(ABS(INDEXC-E),3,1);

Var10:=F AND F<8;

Var11:=(CLOSE-LLV(LOW股票配资平台,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

Var12:=SMA(Var11,3,1);

Var13:=SMA(Var12,3,1);

Var14:=Var13 AND Var13<20;

A AND D AND Var10 AND Var14 ;

DRAWTEXT(W=1000,1000,’卖’ )条件选股 大智慧,COLORWHITE ;

DRAWTEXT(D=1000, 1000,’买’),COLORWHITE ;

② 江恩八线之密码线(仅采用科技预测,无法智能选股),源代码如下:

大盘:=EMA(INDEXC,500)/EMA(C,500);

大盘线:INDEXC/大盘,LINETHICK1,colorblue;

工作线:ema(c,14),colorf00ff0,linethick1;

一号线:ema(CLOSE,144),pointdot,linethick2,Color0000FF;

二号线:ema(c,25),colorwhite,linethick2;

三号线:ema(c,318),Color0000FF,linethick2;

四黑马线:ema(c,453),pointdot,linethick2,coloryellow;

五号线:ema(c,550),COLORFFCC66;

六号线:ema(c,610),linethick2,coloryellow;

七号线:ema(c,730),COLORBLUE;

八号线:ema(c,99),pointdot,linethick2,colorwhite;

DIFF:=( EMA(CLOSE,7) – EMA(CLOSE,19)),COLORwhite;

DEA:=EMA(DIFF,9),COLORf00ff0 ;

MACD:=0.90*(DIFF-DEA), COLORSTICK;

tj:=(diff>=dea);

tj1:=(diff>=0);

stickline(tj,h,l,0.5,0),COLORyellow;

stickline(tj,o,c,4,0),COLORyellow;

stickline(tj1 and tj,h,l,0.5,0),colorf00ff0;

stickline(tj1 and tj,o,c,4,1),colorf00ff0;

stickline(diff<dea,h,l,0.5,0),colorf0f000;

stickline(diff<dea,o,c,4,0),colorf0f000;

Var1:=(CLOSE*2+HIGH+LOW)/4;

SK:= EMA(Var1,13)-EMA(Var1,73);

SD:= EMA(SK,2);

drawtext((cross(sk,sd) and sk<-0.04 and (c-ref(c股票配资平台,1))/ref(c,1)>=0.03) or (cross(sk,sd) and sk<=-0.14 ) or (cross(sk,sd) and sk<=0.05 and (v/ma(v,5)>2 or c/ref(c,1)>0.035)) ,l*0.99,’短线’),colorred;

stickline((cross(sk,sd) and sk<-0.04 and (c-ref(c,1))/ref(c,1)>=0.03) or (cross(sk,sd) and sk<=-0.14 ) or (cross(sk,sd) and sk<=0.05 and (v/ma(v,5)>2 or c/ref(c,1)>0.035)),h,l,0.5,0),colorred;

stickline((cross(sk,sd) and sk<-0.04 and (c-ref(c,1))/ref(c,1)>=0.03) or (cross(sk,sd) and sk<=-0.14 ) or (cross(sk,sd) and sk<=0.05 and (v/ma(v,5)>2 or c/ref(c,1)>0.035)),o,c,10,1),linethick3,colorred;

ss:=cross(二号线,八号线) AND c>1.5 AND c>REF(C,1.5) AND C/REF(C,1.5)>=0.98

or cross(二号线,三号线) AND c>1.5 AND c>REF(C,1.5) AND C/REF(C,1.5)>=0.98

or cross(二号线,一号线) AND c>1.5 AND c>REF(C,1.5) AND C/REF(C,1.5)>=0.98{AND CROSS(二号线,三号线)};

DRAWICON(SS,L-0.04,1);

DD:=cross(八号线,一号线) AND c>1.5 AND c>REF(C,1.5) AND C/REF(C,1.5)>=0.98

or cross(八号线,四黑马线) AND c>1.5 AND c>REF(C,1.5) AND C/REF(C,1.5)>=0.98

or cross(八号线,三号线) AND c>1.5 AND c>REF(C,1.5) AND C/REF(C,1.5)>=0.98

or cross(八号线,三号线) AND c>1.5 AND c>REF(C,1.5) AND C/REF(C,1.5)>=0.98 AND CROSS(二号线,四黑马线);

{DD:=CROSS(二号线,四黑马线);}

DRAWICON(DD,L-0.04,3);

③ 剑南山短线波段指标(技术观察,不适用智能选股),原代码如下:

Var3:=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100;

Var4:=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;

威廉指标天衣无缝条件选股_条件选股 大智慧_超短线选股条件

Var5:=(CLOSE-MA(CLOSE,32))/MA(CLOSE,32)*100;

Var6:=(Var3+Var4+Var5)/3;

Var7:=EMA(Var6,5);

指标: EMA(EMA(Var3,5),5)*3, COLORSTICK;

Var8:=IF(Var6<=-20,10,0);

Var9:=HHV(Var8,10);

STICKLINE(Var8=10,20,10,5,0),COLOR6666FF;

VarA:=IF(Var9 AND CROSS(MA(CLOSE,3),MA(CLOSE,5)),20,0);

K:EMA(Var7,5)*2, COLORff00ff;

D:EMA(K,5), COLOR00ff00;

J:K*3-D*2, COLORYELLOW;

VarB:=BETWEEN(CLOSE,MA(CLOSE,3),MA(CLOSE,5)) AND J>10;

换手: VOL/CAPITAL*100,linethick2, COLORff9966;

成交〖万手〗: VOL/10000,linethick2, COLORblue;

DRAWTEXT(Var8=10 AND FILTER(Var8=10,5),-10{15},’近底部’),linethick1,COLORYELLOW;

STICKLINE(Var8=10 AND FILTER(Var8=10,5),-1.6{20},-10,5,0),coloryellow;

DRAWTEXT(VarA=20,15,’底部’),linethick1,colorwhite;

STICKLINE((VarA=20),0,10,5,0),colorwhite;

VARC:=(ZIG(3,5)>REF(ZIG(3,5),1)) AND (REF(ZIG(3,5),1)<=REF(ZIG(3,5),2)) AND (REF(ZIG

(3,5),2)<=REF(ZIG(3,5),3));

VARD:=(ZIG(3,5)<REF(ZIG(3,5),1)) AND (REF(ZIG(3,5),1)>=REF(ZIG(3,5),2)) AND (REF(ZIG

(3,5),2)>=REF(ZIG(3,5),3));

STICKLINE((VARC=1),(-14),0,4,0),Color0000FF;

DRAWTEXT((VARC=1),(-14),’买’),Colorff00ff;

STICKLINE((VARD=1),14,0,4,0),Color00FF00;

DRAWTEXT((VARD=1),18,’卖’),Color0000FF;

VarE:=MA(100*(CLOSE-LLV(CLOSE,34))/(HHV(HIGH,34)-LLV(LOW,34)),5)-20;

VarF:=100-3*SMA((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1)+2*SMA(SMA

威廉指标天衣无缝条件选股_条件选股 大智慧_超短线选股条件

((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1),15,1);

Var10:=100-3*SMA((OPEN-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1)+2*SMA(SMA

((OPEN-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1),15,1);

Var11:=VarF<REF(Var10,1) AND VOL>REF(VOL,1) AND CLOSE>REF(CLOSE,1);

DRAWTEXT(Var11 AND COUNT(Var11,30)=1,15,’大资金活动’),linethick1,COLORff00ff;

④ 中线买卖点公式(仅技术指标,不适用智能选股),源代码如下:

MA5:MA(CLOSE,5),ColorFFFfff,linethick1;

MA10:MA(CLOSE,10),Color00Ffff,linethicK1;

MA21:MA(CLOSE,21),Color00ff00,linethick1;

MA30:MA(CLOSE,30),ColorFF00ff,linethick1;

MA60:MA(CLOSE,60),Color0000ff,linethick1;

MA120:MA(CLOSE,120),ColorFFff00,linethick1;

买线:EMA(C,2),color000000;

卖线:EMA(SLOPE(C,21)*20+C,42),pointdot,color000000;

BUY:=cross(买线,卖线);

SEL:=cross(卖线,买线);

drawtext(buy,LOW*0.99,’B’),colorf00ff0,linethick5;

drawtext(sel,HIGH*1.01,’S’),colorwhite,linethick5;

stickline(买线>=卖线,low,high,0.1,0),colorred;

stickline(买线>=卖线,close,open,4.5,0),color0000AA;

stickline(买线>=卖线,close,open,3,0),color0000CC;

stickline(买线>=卖线,close,open,2,0),color0000DD;

stickline(买线>=卖线,close,open,1,0),color0000FF;

stickline(买线<卖线,close,open,1,0),colorEEEE00;

stickline(买线<卖线,close,open,2,0),colorDDDD00;

stickline(买线<卖线,close,open,3,0),colorCCCC00;

stickline(买线<卖线,close,open,4.5,0),colorAAAA00;

stickline(买线<卖线,low,high,0.1,0),colorFFff00;

stickline(cross(买线,卖线) or cross(卖线,买线),open,close,3.5,0),coloryellow;

END

原创文章,作者:ongwen,如若转载,请注明出处:http://www.hp16.net/2266.html

发表评论

电子邮件地址不会被公开。 必填项已用*标注

联系我们

400-800-8888

在线咨询:点击这里给我发消息

邮件:[email protected]

工作时间:周一至周五,9:30-18:30,节假日休息