通达信翻倍黑马选股公式

好股票软件下载网()提示:您还在下载的是:通达信翻倍黑马选股公式

[通达信] “翻倍黑马”+选股公式

公式原码如下:

MA5:MA(C,5),COLORYELLOW,LINETHICK0;

MA24:MA(C,24),COLORYELLOW,LINETHICK0;

均量5:MA(VOL,5),COLORYELLOW,LINETHICK0;

均量60:MA(VOL,60),COLORYELLOW,LINETHICK0;

DIFF:=EMA(CLOSE,10)-EMA(CLOSE,20);

DEA:=EMA(DIFF,7);

MACD:=2*(DIFF-DEA);

沏:IF(CROSS(MA5,MA24) AND 均量5>均量60 AND MACD>0 AND DIFF>DEA,8,0);

[通达信] 十战七胜盅」桑ㄔ绰 副图)

MAA5:MA(C,5),COLORFF00FF,LINETHICK2;

MAA10:=MA(C,10);

MAA30:MA(C,30),COLORRED;

KS:IF(MAA10>MAA30,MAA10,MAA30),COLORBLUE;

A3:=(C-LLV(L,9))/(HHV(H,9)-LLV(L,9))*100;

A4:=SMA(A3,3,1);

A5:=SMA(A4,3,1);

A6:=3*A4-2*A5;

A7:=C-REF(C,1);

A8:=100*EMA(EMA(A7,6),6)/EMA(EMA(ABS(A7),6),6);

翷V(A8,2)=LLV(A8,7) AND COUNT(A8<0,2) AND CROSS(A8,MA(A8,2));

DRAWTEXT(FILTER(?),LOW-0.05,’↖?,COLORYELLOW;

STICKLINE(翬N,CLOSE,2,0),COLORYELLOW;

选股公式:

A7:=C-REF(C,1);

A8:=100*EMA(EMA(A7,6),6)/EMA(EMA(ABS(A7),6),6);

?LLV(A8,2)=LLV(A8,7) AND COUNT(A8<0,2) AND CROSS(A8,MA(A8,2))),COLORRED;

翻倍黑马选股公式_月翻倍黑马选股公式_翻倍黑马极品选股公式

DRAWTEXT(?.5,’↖?,COLORYELLOW;

[通达信] 超级黑马+选股(副图)

A00:=SUM(IF((CLOSE> REF(CLOSE,1.000)),VOL,IF((CLOSE<REF(CLOSE,1.000)),(0-VOL),0)),0);

A01:=SUMBARS(VOL,CAPITAL);

A02:=IF((CLOSE>LLV(CLOSE,A01)),1.000,(0-1.000))*IF((A00 >LLV(A00,A01)),1.000,(0-1.000));

A03:=(COUNT((IF((A02=(0-1.000)),1.000,0)=1.000),8.000)>2.000);

A04:=((CLOSE-DMA((((3.000 * HIGH + LOW)+OPEN)+2.000 * CLOSE)/7.000,VOL/SUM(AMOUNT,13.000)/

AMOUNT/VOL/100.000/100.000))/DMA((((3.000*HIGH+LOW)+OPEN)+2.000*CLOSE)/7.000,VOL/SUM(AMOUNT,13.000)/

AMOUNT/VOL/100.000/100.000)*100.000<(0-18.000));

A05:=((CLOSE-MIN(REF(CLOSE,5.000)*0.865,REF(CLOSE,21.000)*0.772))/CLOSE<0.009);

A06:=((A03 AND A04) AND A05);

A07:=(((((OPEN < EMA(CLOSE,5.000)) AND (CLOSE=HIGH)) AND (CLOSE/OPEN>=1.05)) AND (VOL/

CAPITAL>=0.019)) AND (VOL/CAPITAL<=0.200));

A08:=(A07 AND (COUNT(A07,5.000)=1.000));

A09:=((((((((((((MA(CLOSE, 3.000)>REF(MA(CLOSE,3.000),1.000)) AND (MA(CLOSE, 5.000)>

REF(MA(CLOSE,5.000),1.000))) AND (MA(CLOSE,10.000)>REF(MA(CLOSE,10.000),1.000))) AND

(VOL/240.000>REF(VOL,30.000)*1.200/240.000*1.500)) AND (CLOSE>LOW*1.059)) AND (CLOSE>

REF(MA(CLOSE,3.000),1.000))) AND REF(CLOSE,1.000)) AND (MA(CLOSE,5.000)>REF(MA(CLOSE,

5.000),1.000))) AND (MA(CLOSE,10.000)>REF(MA(CLOSE,10.000),1.000))) AND (MA(CLOSE,20.000)>

REF(MA(CLOSE,20.000),1.000))) AND (MA(VOL,5.000)>REF(MA(VOL,5.000),1.000))) AND ((MA(CLOSE,5.000)-MA

(CLOSE,10.000))<= 0.579));

A0A:=FILTER(A09,5.000);

牛股:((A06 OR A07) AND A0A),COLORYELLOW,LINESTICK;

DRAWTEXT(牛股,1.4,’▲←超级黑马’),COLORRED;

选股

A00:=SUM(IF((CLOSE> REF(CLOSE,1.000)),VOL,IF((CLOSE<REF(CLOSE,1.000)),(0-VOL),0)),0);

A01:=SUMBARS(VOL,CAPITAL);

A02:=IF((CLOSE>LLV(CLOSE,A01)),1.000,(0-1.000))*IF((A00 >LLV(A00,A01)),1.000,(0-1.000));

A03:=(COUNT((IF((A02=(0-1.000)),1.000,0)=1.000),8.000)>2.000);

A04:=((CLOSE-DMA((((3.000 * HIGH + LOW)+OPEN)+2.000 * CLOSE)/7.000,VOL/SUM(AMOUNT,13.000)/

AMOUNT/VOL/100.000/100.000))/DMA((((3.000*HIGH+LOW)+OPEN)+2.000*CLOSE)/7.000,VOL/SUM(AMOUNT,13.000)/

AMOUNT/VOL/100.000/100.000)*100.000<(0-18.000));

A05:=((CLOSE-MIN(REF(CLOSE,5.000)*0.865,REF(CLOSE,21.000)*0.772))/CLOSE<0.009);

A06:=((A03 AND A04) AND A05);

A07:=(((((OPEN < EMA(CLOSE,5.000)) AND (CLOSE=HIGH)) AND (CLOSE/OPEN>=1.05)) AND (VOL/

CAPITAL>=0.019)) AND (VOL/CAPITAL<=0.200));

A08:=(A07 AND (COUNT(A07,5.000)=1.000));

A09:=((((((((((((MA(CLOSE, 3.000)>REF(MA(CLOSE,3.000),1.000)) AND (MA(CLOSE, 5.000)>

REF(MA(CLOSE,5.000),1.000))) AND (MA(CLOSE,10.000)>REF(MA(CLOSE,10.000),1.000))) AND

(VOL/240.000>REF(VOL,30.000)*1.200/240.000*1.500)) AND (CLOSE>LOW*1.059)) AND (CLOSE>

REF(MA(CLOSE,3.000),1.000))) AND REF(CLOSE,1.000)) AND (MA(CLOSE,5.000)>REF(MA(CLOSE,

5.000),1.000))) AND (MA(CLOSE,10.000)>REF(MA(CLOSE,10.000),1.000))) AND (MA(CLOSE,20.000)>

REF(MA(CLOSE,20.000),1.000))) AND (MA(VOL,5.000)>REF(MA(VOL,5.000),1.000))) AND ((MA(CLOSE,5.000)-MA

(CLOSE,10.000))<= 0.579));

A0A:=FILTER(A09,5.000);

超级黑马:((A06 OR A07) AND A0A);

[通达信] 波段指标(源码 副图 选股)

波段指标源码

翭(“KDJ.J”<0,10,0);

她CROSS(9.9,耣r/>VAR1:=(2*CLOSE+HIGH+LOW)/4;

VAR2:=LLV(LOW,5);

VAR3:=HHV(HIGH,5);

VAR4:=EMA((VAR1-VAR2)/(VAR3-VAR2)*100,5);

MA1:=MA(VAR4,2);

AA:STICKLINE(VAR4>MA1,VAR4,MA1,6,1),COLORRED;

BBB:STICKLINE(VAR4>MA1 AND REF(VAR4,1)<30,VAR4,MA1,6,1),COLORRED;

STICKLINE(VAR4<=MA1,VAR4,MA1,6,1),COLORFFCC66;

DRAWICON(CROSS(9.9,翧R4-12,4);

翻倍黑马选股公式_月翻倍黑马选股公式_翻倍黑马极品选股公式

STICKLINE(CROSS(9.9,翧R4+5,MA1-4,6,1),COLORYELLOW;

XXX:STICKLINE(VAR4>MA1 AND REF(VAR4,1)<30,VAR4+5,MA1-4,6,1),COLORYELLOW;

关注:(VAR4>MA1 AND REF(VAR4,1)<30)*20;

[通达信] 最牛特色衷绰 )

最牛特色指标公式源码:

均5:MA(CLOSE,5), COLOR0000FF;

均10:MA(CLOSE,10) ,COLORFF5555,LINETHICK2;

均30: MA(CLOSE,30) , COLORGREEN;

均60: MA(CLOSE, 60) ,COLORRED ,POINTDOT,LINETHICK4;

均120: MA(CLOSE, 120),COLORFF1100 ,LINETHICK3 ;

均250: MA(CLOSE, 250),COLORFF9999 ,LINETHICK3 ;

魔鬼通道里:均30 + 2*STD(CLOSE,60) ,COLORYELLOW ,POINTDOT ,LINETHICK3 ;

魔鬼通道下:均30 – 2*STD(CLOSE,60) ,COLORYELLOW, POINTDOT, LINETHICK3;

DRAWICON(CROSS(ZIG(3,10) ,REF(ZIG(3 ,10),1)) ,LOW*0.98,1);

DRAWICON(CROSS(REF(ZIG(3,10),1),ZIG(3,10)) ,HIGH*1.02,2);

DRAWTEXT(REF(CLOSE,2)/REF(OPEN,2)<0.95 AND

REF(C,2)<REF(C,3) AND REF(OPEN,1)<REF(CLOSE,2) AND

REF(CLOSE,1)>REF(CLOSE,2) AND

REF(CLOSE,1)>(REF(CLOSE,2)+REF(OPEN,2))/2 AND

CLOSE>REF(CLOSE,1) AND

LLV(LOW,13)=REF(LOW,1),LOW*0.96,’曙光’), COLORYELLOW;

DRAWTEXT(REF(CLOSE,2)/REF(OPEN,2) < 0.95 AND

REF(OPEN,1) < REF(CLOSE,2) AND

ABS(REF(OPEN,1)-REF(CLOSE,1))/REF(CLOSE,1)<0.03 AND

CLOSE/OPEN>1.05 AND CLOSE>REF(CLOSE,2),LOW*0.96 ,’早晨’ ) ,COLORYELLOW;

DRAWICON(REF(CLOSE,2)/REF(OPEN,2) < 0.95 AND

REF(OPEN,1) < REF(CLOSE,2) AND

ABS(REF(OPEN,1)-REF(CLOSE,1))/REF(CLOSE,1)<0.03 AND

CLOSE/OPEN>1.05 AND CLOSE>REF(CLOSE,2),C,1);

翻倍黑马极品选股公式_翻倍黑马选股公式_月翻倍黑马选股公式

[通达信] 精准顶底耣r/>V1:=(C*2+H+L)/4*10;

V2:=EMA(V1,13)-EMA(V1,34);

V3:=EMA(V2,5); V4:=2*(V2-V3)*5.5;

: IF(V4<=0,V4,0),colorblue;

著: IF(V4>=0,V4,0),colorff00ff;

V5:=(HHV(INDEXH,8)-INDEXC)/(HHV(INDEXH,8)-LLV(INDEXL,8))*8;

V6:=EMA(3*V5-2*SMA(V5,18,1),5);

V7:=(INDEXC-LLV(INDEXL,8))/(HHV(INDEXH,8)-LLV(INDEXL,8))*10;

V8:=(INDEXC*2+INDEXH+INDEXL)/4;

V9:=EMA(V8,13)-EMA(V8,34);

VA:=EMA(V9,3);

VB:=(V9-VA)/2;

词健:IF(VB>=0,VB,0),Colorred;

词竭:IF(VB<=0,VB,0),colorgreen;

V11:=3*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1)-2*SMA(SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1),3,1);

沁: EMA(V11,3);

V12:=(沁-REF(沁,1))/REF(沁,1)*100;

准备现絋ICKLINE(沁<=13,0,20,2,0),colorcc9900;

aa:=(沁<=13) and filter((沁<=13),15);

drawtext (aa,30,’准备现絚olorcc9900;

律票: STICKLINE(沁<=13 AND V12>13,0,50,5,0),color0099ff;

bb:= (沁<=13 AND V12>13) and filter((沁<=13 AND V12>13),10) ;

drawtext (bb,60,’律票’),color0099ff;

络: STICKLINE(沁>90 and 沁>ref(沁,1),100,95,15,1),COLORFFFF00;

见顶清仓:filter(沁>90 and 沁<ref(沁,1) and 著<ref(著,1),8);

DRAWTEXT( 见顶清仓,90,’逃顶’),coloryellow;

cc:=(沁>=90 AND V12) and filter((沁>=90 AND V12),10);

stickline(词健 and 沁<13,0,30,2,0),colorred;

stickline(词竭 and 沁>90,0,30,2,0),colorgreen;

stickline(著 and 沁<13,0,40,2,0),colorff00ff;

stickline(址 and 沁>90,0,40,2,0),colorblue;

好股票软件下载网()提醒您:股市有成本,投资需剑

END

原创文章,作者:ongwen,如若转载,请注明出处:http://www.hp16.net/1807.html

发表评论

电子邮件地址不会被公开。 必填项已用*标注

联系我们

400-800-8888

在线咨询:点击这里给我发消息

邮件:[email protected]

工作时间:周一至周五,9:30-18:30,节假日休息